Major AWS Outage affecting the Terminal and data streams

Incident Report for The Tie

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 19:19 EDT

Monitoring

Most services have been recovered on AWS's side, and we are seeing most of the affected parts of the Terminal recovered. Continuing to monitor until everything proves stable.
Posted Jun 13, 2023 - 17:26 EDT

Identified

Amazon Web Services (our infrastructure host) is currently experiencing a major outage that is affecting:
1. many dashboard components (ones built with the custom component builder)
2. market data is being carried forward with static data
3. data fetches for several pages (unlocks, companies, individual coin page, NFTs, etc)

We are eagerly waiting an update from them and will report back when things are resolved.
Posted Jun 13, 2023 - 16:07 EDT
This incident affected: API, SigDev Terminal and Data Components (Market Data, On-Chain Data).