News performance degradation
Incident Report for The Tie
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 13:46 EST
Investigating
The infrastructure powering news queries and alerts is currently at capacity, causing slow load times and some downtime. We are investigating the cause and working to reduce load.
Posted Mar 07, 2023 - 11:43 EST
This incident affected: API, SigDev Terminal and Data Components (News Data).