On-Chain data performance issue - updates paused

Incident Report for The Tie

Resolved

Resolved
Posted Nov 22, 2021 - 14:08 EST

Monitoring

Upgrade is done - monitoring
Posted Nov 22, 2021 - 13:49 EST

Update

We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 11:54 EST

Identified

We are having performance issues with our on-chain data and are currently updating the database - we temporarily paused updates to make this upgrade and should be back online soon.
Posted Nov 22, 2021 - 10:45 EST
This incident affected: Data Components (On-Chain Data).