Partial Outage of Tie services

Incident Report for The Tie

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:25 EDT

Monitoring

We are actively monitoring the situation.
Posted Oct 20, 2025 - 07:55 EDT

Update

We are actively monitoring the situation.
Posted Oct 20, 2025 - 07:30 EDT

Identified

Partial disruption in Tie services caused by an ongoing AWS outage. We are actively monitoring the situation.
Posted Oct 20, 2025 - 02:29 EDT
This incident affected: API and SigDev Terminal.