NFT Black Hole is affected by OpenSea API outage
Incident Report for The Tie
Resolved
OpenSea's API appears recovered and our NFT data is restoring back to normal.
Posted Jan 24, 2022 - 14:24 EST
Monitoring
OpenSea's API is currently experiencing downtime, which is affecting the data quality of the NFT Black Hole tool. We're monitoring their API status and will update this incident when their issues are resolved.
Posted Jan 21, 2022 - 17:54 EST
This incident affected: Data Components (On-Chain Data).