Numerical scaling issue with Daily and Long Term Sentiment data
Incident Report for The Tie
Resolved
The problem is now resolved for data going forward. Still pending a backfill to correct the previous data.
Posted Dec 19, 2021 - 21:27 EST
Identified
Issue has been identified and the problem should resolve shortly. We'll post another update when current values are back to normal. On Monday we will backfill the incorrect data.
Posted Dec 19, 2021 - 17:37 EST
Investigating
We noticed extreme values for Daily Sentiment and Long Term Sentiment metrics, which look to be the result of a raw data scaling/transformation issue. We're looking into the cause of this to resolve as soon as we can.
Posted Dec 19, 2021 - 16:05 EST
This incident affected: Data Components (Sentiment Data).