Twitter sources outage for news
Incident Report for The Tie
Resolved
This incident has been resolved and Twitter sources are back on.
Posted Nov 11, 2023 - 19:44 EST
Investigating
Tweets for news have stopped streaming. We are investigating the issue. Sentiment data is not impacted by this issue.
Posted Nov 09, 2023 - 16:47 EST
This incident affected: API and Data Components (News Data).