Unusually low tweet volumes for some coins
Incident Report for The Tie
Resolved
The incident has been resolved, however please note that metrics containing longer look-back windows may still be impacted. Please do not hesitate to reach out to your account manager or to api+support@thetie.io if you have any questions or require further assistance.
Posted Oct 10, 2023 - 17:53 EDT
Monitoring
A solution has been implemented and we are monitoring the results. This issue will be marked as resolved once daily tweet volumes return to normal levels in about 24 hours.
Posted Oct 09, 2023 - 16:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 14:12 EDT
Investigating
Some coins are exhibiting unusually low tweet volumes, which is also impacting their sentiment scores. We are investigating the cause.
Posted Oct 09, 2023 - 13:42 EDT
This incident affected: Data Components (Sentiment Data).