Unexpected downtime

Incident Report for The Tie

Resolved

This incident has been resolved.
Posted Apr 27, 2025 - 23:01 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 22:31 EDT

Identified

There is currently an outage with our central database, impacting the collection and distribution of new data across most datasets. We've identified the cause and are working with our infrastructure provider to implement a solution to bring things back online as soon as possible.
Posted Apr 27, 2025 - 22:07 EDT
This incident affected: API and SigDev Terminal.