Experiencing some timeouts due to server load
Incident Report for The Tie
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 12:11 EST
Investigating
We're experiencing some request timeouts due to unexpected load. Should be resolved shortly
Posted Dec 09, 2022 - 09:59 EST
This incident affected: API and SigDev Terminal.