Sentiment data outage
Incident Report for The Tie
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 08:18 EDT
Monitoring
Tweets have resumed flowing through our data pipeline and the calculation of all the metrics has resumed. Metrics containing a look back period will take time to recover to normal values (up to one look back period). However, we are working on accelerating this process by backfilling as much of the history as we can.
Posted Jul 05, 2023 - 20:03 EDT
Update
We restored the following sentiment metrics:
Daily Sentiment
Hourly Sentiment
Long Term Sentiment
Positive Tweets Percent
Neutral Tweets Percent
Negative Tweets Percent

Because these are restored using a smaller but still representative sample of Twitter conversation, we are continuing to hold volume-related metrics static to avoid large discrepancies.
Posted Jun 20, 2023 - 16:01 EDT
Identified
There's an issue with our Twitter Firehose connection that is preventing sentiment metrics from being calculated. Until it's resolved, we are carrying forward the last valid values we observed, which are from June 17th, 19:15 UTC (15:15 Eastern). Given the nature of the issue, we expect this to take time to resolve, as it's dependent on a response from Twitter. This does not impact tweets in the News feed and trending news.
Posted Jun 18, 2023 - 10:46 EDT
This incident affected: Data Components (Sentiment Data).