Partial coin data outage
Incident Report for The Tie
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 21:02 EST
Identified
Market and sentiment data are temporarily not refreshing on the Terminal and in the Sentiment API but we're currently resolving the issue and they should continue updating soon
Posted Feb 13, 2024 - 20:40 EST
This incident affected: API and Data Components (Sentiment Data, Market Data).